This Question is Answered

2 "helpful" answers available (2 pts)
3 Replies Last post: Aug 13, 2009 8:53 PM by Oleg Shpynov  
Gordon Ferguson Newbie 23 posts since
May 12, 2009
Currently Being Moderated

Aug 13, 2009 7:55 PM

EAP 1347 install : configuration lost?

I just installed EAP 1247 and my configuration info seems to have gotten lost. Other EAP upgrades did

not do this and I noticed there was a configuration directory change in this release. The question is

how to recover my color and font choices etc. I'm on windoze.

Thanks,

Gordon

Oleg Shpynov JetBrains 1,172 posts since
Nov 6, 2007
Currently Being Moderated
Aug 13, 2009 8:15 PM in response to: Gordon Ferguson
Re: EAP 1347 install : configuration lost?

Hello Gordon,

I just installed EAP 1247 and my configuration info seems to have gotten lost. Other EAP upgrades did

not do this and I noticed there was a configuration directory change in this release. The question is

how to recover my color and font choices etc. I'm on windoze

Indeed, we have changed configuration folder to allow users have EAP and prevoiusly released version simultaneously.

To restore settings, please copy .RubyMine10 folder content to .RubyMine15.

Hope this help.

 

Regards,

Oleg

Oleg Shpynov JetBrains 1,172 posts since
Nov 6, 2007
Currently Being Moderated
Aug 13, 2009 8:53 PM in response to: Gordon Ferguson
Re: EAP 1347 install : configuration lost?

Hello Gordon,

The directory copy seems to have worked, a bit awkward though I might say.

Otherwise I am having a great time with RubyMine.

Thanks for the good work.

Glad to hear, develop with pleasure:)

 

We definitely will make RubyMine 1.5 ask or look for old configuration settings folder to make migration to new version easier.
I've filled an issue for this: http://www.jetbrains.net/jira/browse/RUBY-4678

Watch, comment and get notification once it's done.

 

Regards,

Oleg

More Like This

  • Retrieving data ...