5 Replies Last post: Jul 13, 2013 7:38 PM by Nathan Williams  
Nathan Williams Newbie 4 posts since
Jun 29, 2013
Currently Being Moderated

Jun 29, 2013 7:20 PM

Terrible experiences on OSX ML 10.8.2 w/ EAP7

Hi all,

 

   I've been using WS6 for a long while and it runs perfectly, never a crash so far. I decided to try out EAP 7 to see what new things are coming but It just stopping and starting with quite a few different java exceptions, the IDE is constantly becoming unresponsive. Have I missed something? Like I need to update OSX or something, I tried updating java but this is touch and go on osx as Apple doesnt keep updates on it much anymore.

 

I get and Core Exception each startup with:

 

ClassNotFoundException: com.intellij.ide.actions.CopyReferenceAction$MyTransferable: com.intellij.ide.actions.CopyReferenceAction$MyTransferable

 

Then it all goes to hell from there, some commands work, others do nothing. Commands like save and quick will cause a infini loop and need force quit.

 

I tried searching as far as I could but I couldnt find anything on this so if anyone has any simular experiences, I'd love to be able to test the new versions as there some cool stuff added!

Andriy Bazanov Master 4,080 posts since
May 28, 2010
Currently Being Moderated
Jun 29, 2013 7:26 PM in response to: Nathan Williams
Re: Terrible experiences on OSX ML 10.8.2 w/ EAP7

Hi there,

 

Check comments in this ticket: http://youtrack.jetbrains.com/issue/WEB-8297

David Lee Newbie 3 posts since
Mar 28, 2011
Currently Being Moderated
Jul 12, 2013 9:03 PM in response to: Nathan Williams
Re: Terrible experiences on OSX ML 10.8.2 w/ EAP7

I'm on WebStorm 130.1167 and having this same issue. None of the listed fixes seems to help. I can't even open up two projects at once.

More Like This

  • Retrieving data ...